Website Warning on Site Builder Accounts
Incident Report for Checkfront
Resolved
This incident has been resolved.
Posted Jul 15, 2021 - 18:01 PDT
Update
We are continuing to monitor for any further issues.
Posted Jul 15, 2021 - 13:42 PDT
Monitoring
A fix has been implemented and we are monitoring the situation.
Posted Jul 15, 2021 - 13:41 PDT
Identified
Site Builder websites have been displaying a "Deceptive site ahead" warning. We have identified the problem and are investigating solutions. Access to Site Builder is limited at this time.
Posted Jul 15, 2021 - 11:47 PDT
This incident affected: Site Builder.