Account pages not loading
Incident Report for Checkfront
Resolved
This incident has been resolved.
Posted Nov 14, 2020 - 20:17 PST
Investigating
We are aware that some customers are having trouble accessing account pages. Our engineering team is aware and working on a fix. We'll update this page as soon as updates are available.
Posted Nov 14, 2020 - 16:05 PST
This incident affected: Canada (northamerica-northeast1), Europe (europe-west1), US (us-west1, us-central1, us-east1), Australia (australia-southeast1), and Asia (asia-northeast1).