Vantiv Transactions
Incident Report for Checkfront
Resolved
This incident has been resolved.
Posted Nov 14, 2020 - 16:04 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 14, 2020 - 14:44 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 14, 2020 - 14:39 PST
Investigating
We are aware that customers using the Vantiv payment gateway are having trouble processing transactions. Our engineering team is aware and working on a fix. We'll update this page as soon as updates are available.
Posted Nov 14, 2020 - 14:10 PST
This incident affected: Canada (northamerica-northeast1), Europe (europe-west1), US (us-west1, us-central1, us-east1), Australia (australia-southeast1), Asia (asia-northeast1), and Site Builder.