Degraded Performance Issues
Incident Report for Checkfront
Resolved
This incident has been resolved.
Posted Jun 21, 2024 - 23:53 PDT
Monitoring
A fix has been implemented, and we are monitoring the issue.
Posted Jun 21, 2024 - 22:48 PDT
Identified
The issue has been identified, and a fix will be implemented soon.
Posted Jun 21, 2024 - 22:26 PDT
Investigating
We are currently investigating the performance issues.
Posted Jun 21, 2024 - 22:18 PDT