Account Error: Account Not Found
Incident Report for Checkfront
Resolved
This incident is resolved now.
Posted Jul 30, 2022 - 09:12 PDT
Monitoring
A fix has been implemented and we are currently monitoring the issue.
Posted Jul 30, 2022 - 09:09 PDT
Investigating
We have received reports of Checkfront accounts returning an error: Account Not Found. We are currently investigating the cause.
Posted Jul 30, 2022 - 08:17 PDT