Issues making Booking Edits and Staff Payments
Incident Report for Checkfront
Resolved
The issue has been resolved. Please reach out to support if you're having issues at support@checkfront.com
Posted Aug 10, 2023 - 16:58 PDT
Monitoring
We have successfully rolled back the update and are monitoring the situation. Booking Edits and Payments should work as expected. Please reach out to support if you have any issues.
Posted Aug 10, 2023 - 16:51 PDT
Identified
We are rolling back our latest deploy to reduce the impact and will monitor for further issues.
Posted Aug 10, 2023 - 16:41 PDT
Investigating
We have received reports that operators are unable to update Bookings or take Staff Payments. We are investigating the issue.
Posted Aug 10, 2023 - 16:25 PDT