Potential Service Impact due to Google Cloud Platform Outage

Incident Report for Checkfront

Resolved

This incident has been resolved.
Posted Jun 13, 2025 - 10:06 PDT

Identified

We are currently monitoring an ongoing outage affecting Google Cloud Platform services. As a result, certain Checkfront components may experience degraded performance or intermittent issues.

For more information on this incident, please refer to Google’s official status page:
https://status.cloud.google.com

We are closely watching the situation and will provide updates as they become available.

Thank you for your patience and understanding.
Posted Jun 12, 2025 - 13:01 PDT