NextGen Account Access Outage

Incident Report for Checkfront

Resolved

This incident has been resolved.
Posted Apr 15, 2026 - 14:58 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 15, 2026 - 09:27 PDT

Update

We are continuing to investigate this issue.
Posted Apr 15, 2026 - 09:03 PDT

Update

We are continuing to investigate this issue.
Posted Apr 15, 2026 - 09:02 PDT

Investigating

We have received reports of users experiencing slow loading times and errors when accessing their booking pages. We are currently investigating the cause.
Posted Apr 15, 2026 - 08:46 PDT
This incident affected: US (us-west1, us-central1, us-east1).