Inventory Adjustment Issue
Incident Report for Checkfront
Resolved
This incident has been resolved.
Posted Feb 01, 2023 - 21:25 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 01, 2023 - 19:18 PST
This incident affected: Canada (northamerica-northeast1), Europe (europe-west1), Australia (australia-southeast1), US (us-west1, us-central1, us-east1), Asia (asia-northeast1), and Site Builder, www.checkfront.com.