Planned Maintenance

Incident Report for Checkfront

Resolved

All maintenance for the first timeframe has been completed - Europe/Other - Start Time: 2022-05-12 5:30 PM (17:30) UTC End: 2022-05-12 7:00 PM (19:00) UTC.

We will continue to update once we start maintenance for the second window - North America - Start Time: 2022-05-13 02:30 AM (02:30) UTC End: 2022-05-13 4:30 AM (02:30) UTC.
Posted May 12, 2022 - 12:21 PDT

Update

Maintenance in Europe - europe-west1, has been completed
Posted May 12, 2022 - 12:00 PDT

Update

Maintenance in Asia - asia-northeast1, has been completed
Posted May 12, 2022 - 11:39 PDT

Update

Maintenance in Australia - australia-southeast, has been completed
Posted May 12, 2022 - 11:06 PDT

Monitoring

We will be performing maintenance during the following windows:

- Europe/Other - Start Time: 2022-05-12 5:30 PM (17:30) UTC End: 2022-05-12 7:00 PM (19:00) UTC

- North America - Start Time: 2022-05-13 02:30 AM (02:30) UTC End: 2022-05-13 4:30 AM (02:30) UTC

During this time you will experience ‘Read-Only’ mode on your account.

No action is required on your end. During your Checkfront account’s maintenance window, all users (Staff and Customers) will be notified that actions cannot be made as the systems will be in ‘Read-Only’ mode.

You may experience ‘Read-Only’ mode for up to 30 mins, after which time the temporary messaging will be removed and full service will be restored to your account.
Posted May 12, 2022 - 09:51 PDT
This incident affected: Canada (northamerica-northeast1), Europe (europe-west1), Australia (australia-southeast1), US (us-west1, us-central1, us-east1), Asia (asia-northeast1), and Site Builder.