Booking Manager Access May Be Affected — DNS Fix in Progress

Incident Report for Checkfront

Resolved

This incident has been resolved.
Posted Jul 23, 2025 - 23:42 PDT

Investigating

We are currently experiencing issues with our DNS service, which can cause intermittent issues accessing booking manager. We have deployed a fix, and are waiting for the change to propagate. You may experience SSL errors or name resolution errors, until the fix is fully propagated.
Posted Jul 23, 2025 - 22:20 PDT
This incident affected: www.checkfront.com.