European customers are unable to login

Incident Report for Checkfront

Resolved

Issue is resolved, we apologise for any inconvenience caused.
Posted Jun 10, 2026 - 00:53 PDT

Identified

We're aware of the issue affecting our European customers trying to login. Team has identified the issue and is working on the resolution.
Posted Jun 10, 2026 - 00:39 PDT
This incident affected: Europe (europe-west1).