Intermittent issues with European accounts
Incident Report for Checkfront
Resolved
This issue has been resolved.
Posted Mar 10, 2021 - 14:11 PST
Monitoring
The service issues have been corrected and we are monitoring the system.
Posted Mar 10, 2021 - 11:27 PST
Identified
We have identified an intermittent service issue for accounts located in Europe and are working on a resolution. Access to accounts may be limited.
Posted Mar 10, 2021 - 11:01 PST
This incident affected: Europe (europe-west1).