Loss of Service - Upstream Provider Issues
Incident Report for Checkfront
Resolved
Our upstream provider has confirmed the incident has been resolved as of 12:08 PST.
- https://status.cloud.google.com/incidents/6PM5mNd43NbMqjCZ5REh
Posted Nov 16, 2021 - 12:14 PST
Update
An issue has been identified with our Upstream Provider, Google. The provider is identifying the issue and proceeding with maintenance. - https://status.cloud.google.com/incidents/6PM5mNd43NbMqjCZ5REh
Posted Nov 16, 2021 - 10:14 PST
Update
We are awaiting an update from our upstream provider.
Posted Nov 16, 2021 - 10:08 PST
Identified
There has been an issue with our upstream service provider that is causing issues loading and accessing Checkfront accounts. We are monitoring the situation for updates from the provider.
Posted Nov 16, 2021 - 10:07 PST
This incident affected: Canada (northamerica-northeast1), Australia (australia-southeast1), US (us-west1, us-central1, us-east1), Europe (europe-west1), Asia (asia-northeast1), and Site Builder, www.checkfront.com, Google Cloud Platform Google Kubernetes Engine, Google Cloud Platform Google Cloud Networking, Google Cloud Platform Google Cloud Storage, Google Cloud Platform Google Compute Engine.