AWS Outage impacting some of Checkfronts communication services and third-party integrations
Incident Report for Checkfront
Resolved
AWS server issue appears to be resolved and the impacted services are now operational.
Posted Jul 28, 2022 - 17:40 PDT
Update
Customer-facing communication services appear to be operational.
Posted Jul 28, 2022 - 12:11 PDT
Update
It appears that email/SMS integrations are heavily impacted by this issue. We are continuing to closely monitor this issue and will provide updates as we receive them.
Posted Jul 28, 2022 - 11:06 PDT
Identified
Please note that some third-party integrations and communication services, used by customer-facing teams, are not operational due to AWS experiencing server issues.

For more information, please see: https://health.aws.amazon.com/health/status
Posted Jul 28, 2022 - 11:06 PDT
This incident affected: Canada (northamerica-northeast1) and US (us-west1, us-central1, us-east1).