Issues with Missing Payments and OTA Bookings

Incident Report for Checkfront

Resolved

This incident has been resolved.
Posted May 15, 2025 - 10:44 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 09, 2025 - 08:22 PDT

Investigating

We’re currently investigating two related issues that may impact some users:

- Missing OTA bookings: Bookings made through OTAs (Online Travel Agencies) are not appearing in Checkfront as expected.

Our team has identified the root cause and is actively working on a fix. We’ll continue to share updates here as we make progress.
Posted May 08, 2025 - 16:15 PDT