Incident affecting new trial creation
Incident Report for Checkfront
Resolved
There has not been any increase in error rates, and service has been fully operational since the fix was implemented.
Posted May 03, 2021 - 12:14 PDT
Monitoring
Our systems team has implemented a fix to the issue impacting new trial account creation, and service has been fully restored.
Posted May 03, 2021 - 11:46 PDT
Identified
We have identified an infrastructure issue affecting new trial account creation. Our systems team is investigating the root cause and is working to restore full service.
Posted May 03, 2021 - 11:14 PDT
This incident affected: Europe (europe-west1), Australia (australia-southeast1), Canada (northamerica-northeast1), US (us-west1, us-central1, us-east1), Asia (asia-northeast1), and www.checkfront.com.