EU Server Outage

Incident Report for Checkfront

Resolved

The issue affecting our EU cluster has now been resolved. If you're still experiencing any trouble, please don't hesitate to reach out to us at support@checkfront.com
Posted Apr 03, 2025 - 23:15 PDT

Identified

We're currently experiencing a server outage affecting the EU cluster. Our team is actively working to resolve the issue as quickly as possible. We’ll provide updates as soon as we have more information. Thank you for your patience!
Posted Apr 03, 2025 - 23:03 PDT
This incident affected: Europe (europe-west1).