Service Temporarily Unavailable
Incident Report for Checkfront
Resolved
All regions are working as expected. Please reach out to support if you're experiencing any issues.
Posted Jan 10, 2024 - 15:33 PST
Update
We have rolled back the issue and service is being restored. We are monitoring all regions.
Posted Jan 10, 2024 - 15:26 PST
Identified
Some operators are experiencing issues accessing their accounts and receiving a Service Temporarily Unavailable error. We have identified the issue and are working on a fix.
Posted Jan 10, 2024 - 15:19 PST
This incident affected: Europe (europe-west1) and US (us-central1, us-east1).