Degraded Performance on US-West
Incident Report for Checkfront
Resolved
The cause has been identified, and a solution has been put in place. Performance should be completely restored.
We will continue to monitor the situation.
Posted Jun 03, 2021 - 13:16 PDT
Update
We are continuing to investigate the issue.
Posted Jun 02, 2021 - 12:04 PDT
Investigating
We are currently investigating reports of degraded performance.
Posted Jun 02, 2021 - 10:12 PDT
This incident affected: US (us-west1).