Service Degradation in Europe-West
Incident Report for Checkfront
Resolved
We have not seen any increase in errors since the original incident, and are now marking this issue as resolved.
Posted Feb 23, 2021 - 13:56 PST
Monitoring
Error rates have returned to normal and we are continuing to monitor closely to ensure the issue is completely resolved.
Posted Feb 23, 2021 - 11:24 PST
Update
We are seeing a decline in error rates in Europe-West, but the error rate is still above normal. We will post another update once error rates are back to normal.
Posted Feb 23, 2021 - 11:07 PST
Identified
We have identified a load related issue on our Europe-West region, and are scaling our systems to meet the demand. We are able to serve most requests, however a notable portion of requests are failing at this time.
Posted Feb 23, 2021 - 10:44 PST
This incident affected: Europe (europe-west1).