502 Server Error - Unable to access account

Incident Report for Checkfront

Resolved

Thank you for your patience. Our team has worked hard to resolve the outage, and we’re grateful for your patience. Let us know if you experience any issues.
Posted Feb 13, 2023 - 11:34 PST

Monitoring

A fix has been implemented and we are currently monitoring the issue.
Posted Feb 13, 2023 - 11:27 PST

Investigating

We are currently investigating the issue.
Posted Feb 13, 2023 - 11:12 PST
This incident affected: US (us-east1).