The domain has been renewed and DNS is now resolving correctly. We are monitoring the subdomains to ensure stability and will provide updates if any issues are detected.
Posted Mar 14, 2026 - 10:15 PDT
Identified
We identified that some subdomains were unreachable because the bookingplatform.app domain registration had lapsed, breaking DNS resolution. The domain has now been renewed and all subdomains are resolving correctly.
Posted Mar 14, 2026 - 10:13 PDT
Investigating
We are currently investigating this issue.
Posted Mar 14, 2026 - 09:32 PDT
This incident affected: Canada (northamerica-northeast1), Europe (europe-west1), Australia (australia-southeast1), US (us-west1, us-central1, us-east1), and Asia (asia-northeast1).