Checkout issues with booking widget on Safari

Incident Report for Checkfront

Resolved

This issue has now been identified and resolved.
Posted Nov 24, 2022 - 09:11 PST

Investigating

We are currently investigating the issue.
Posted Nov 24, 2022 - 08:22 PST