US-East Downtime

Incident Report for Checkfront

Resolved

As of 7:32AM PST this issue is resolved and access is restored
Posted Jan 31, 2022 - 07:48 PST

Update

We are continuing to investigate this issue.
Posted Jan 31, 2022 - 07:46 PST

Investigating

We are actively investigating issues on this server that began at 7:11 PST
Posted Jan 31, 2022 - 07:41 PST
This incident affected: US (us-east1).