Planned Cluster Update Causing Account Downtime

Incident Report for Checkfront

Resolved

This incident has been resolved.
Posted Feb 10, 2026 - 14:29 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 10, 2026 - 12:02 PST

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 10, 2026 - 11:57 PST

Update

We are continuing to investigate this issue.
Posted Feb 10, 2026 - 11:28 PST

Update

We are continuing to investigate this issue.
Posted Feb 10, 2026 - 11:20 PST

Investigating

We are currently performing a cluster update. During this activity, account-related services are temporarily unavailable.

The team is actively working on the update, and services will be restored once the process completes. We’ll share another update as soon as accounts are back online.

Thank you for your patience.
Posted Feb 10, 2026 - 11:16 PST
This incident affected: Canada (northamerica-northeast1), Europe (europe-west1), Australia (australia-southeast1), US (us-west1, us-central1, us-east1), and Asia (asia-northeast1).