Service Interruption
Incident Report for Checkfront
Resolved
This incident has been resolved.
Posted Oct 05, 2023 - 21:54 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 05, 2023 - 21:08 PDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 05, 2023 - 20:01 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 05, 2023 - 18:43 PDT
Investigating
We are currently experiencing issues with the Customer Booking page as well as other aspects of the CHeckfront system. This is impacting our services, and we're working to fix this as soon as possible. Thank you for your patience. We will be in touch as soon as there are any updates we can provide.
Posted Oct 05, 2023 - 18:16 PDT
This incident affected: US (us-east1).